TezBox account gone


#1

Good Day, Tezos Community!
I faced issue.
I restored my wallet on TezBox yesterday (enter my data from PDF file), created KT1 account, sent tezzies to it, yesterday. Then I chose and selected delegation service (Tezos.Community).
I visited my online wallet by enter password today moorning.
But now I cannt connected to my wallet TezBox propose me create or restore tezbox.
I tried restored in order to enter seed phrase and it restore noy my wallet with other public address.

I contact to TezBox team and continue research to solve this issue.
If somebody know how to help me I’ll be grateful.


#2

Did you use the same tezbox both times?

If you create a new tezbox wallet you have to import your KT1 address.


#3

#4

Yes, I am. Now problem with access solved. I tried restore once.
Thanks you for feedback!


#5

Thanks you alot! This information was usefull!


Tezbox hacked!?
#6

I’m having the issue right now, please how did you resolve yours?


#7

I restored my wallet by means fundraiser wallet restore option (enter my email, password, public key, activation code is optional). Then I import my KT1 account.
This link was usefull: