Galleon - Unable to 'Withdraw' from delegate

Hi all,

I’m hoping someone can help out with a delegation issue I seem to be experiencing.

I have delegated my Tezos from the Galleon wallet a while back to two delegation contracts. At some point the delegate from contract 2 was updated to the delegate address of contract 1.
I now would like to withdraw the coins from the delegate contracts (to the manager address).

The ‘Withdraw’ function from the delegate contract 1 went through successfully and quickly.
The same operation on the delegate from contract 2 is stuck in ‘pending’ mode and goes away when a log out and log back into the wallet each time I attempt it.

I have also tried with ‘Send’ the funds from the delegate contract to my manager address but alas this too does not work.

Invoking the ‘Withdraw’ operation, I do receive a “Successfully started contract invocation” message from Galleon, however, the transaction is ever ‘pending’ in the wallet and the operation id is not valid on the block explorer.

My ‘tz’ manager address does have sufficient funds to conver the transfer fees (tz1gTi8dzLhfBXNsZKQ7cCgXQyV4De1Ch5ZZ)

Is there anything I can try to get the funds out of the delegate contract?

Thanking each and all who may shed some insight into this in advance.

This issue has been resolved by applying a custom fee that is a bit higher than the default ‘High’. The transaction cleared in about 2 minutes. I was getting false sense of nothing happening as when I logged out and in, the transaction went from ‘Pending’ to non-existent. I expected it to at least be submitted and remain pending. Thanks for looking.

I still have the same problem as you. But when give a fee of 0.1 XTZ and wait for some minutes nothing happens :confused:
-> i try to withdraw XTZ from my KT1-address to my manager-address with galleon

I’m not exactly shure if i understand you right. All you did for resolving the problem was a fee, that is a little bite higher than high and then waited for two Minutes?

Even when i wait for 10 minutes logged in (to the wallet), on the transaction is written “pending” and i can’t find i on any tezos-tracking website…

I would really appreciate some tips, how you resolved the problem :slight_smile:

I am having the same issue here. Even when I bump up the transaction fee to XTZ 1, the transaction goes into “pending” mode and stays stuck… When I log out of Galleon and back in again ,after several minutes, the transaction has disappeared (as if I hadn’t done anything).

1 Like

I solved the problem by buing some XTZ on coinbase and sending it to mi manager-address.

It looks like you need to have at least the amount of the fee on your manager-address.

Hi mate. Has your issue been resolved yet?

Yes all working now.

Daniel Mamadou

Have you been able to claim your rewards on the galleon wallet ?